08/27
2021

bitcoin client windows, Original Bitcoin client

The client does not need to install, go to the client download page and download neo-gui to run neo-gui.exe directly. The client adaptation system is: Windows 7 SP1 / Windows 8 / Windows 10. Systems prior to Windows 10 require the installation of .NET Framework 4.7.1.

Read All